Tag - kernel

Entries feed - Comments feed

Friday, February 29 2008

内核升级

盛传的vmsplice local root exploits出来已经很久了,受影响的内核从2.6.17-2.6.24.1,可参考:http://bugzilla.kernel.org/show_bug.cgi?id=9924http://bugs.gentoo.org/show_bug.cgi?id=209460 自己电脑一直在内网,懒得升级,今天升级到2.6.24-gentoo-r3跑了几次exploits,没问题了。

Sunday, August 13 2006

Kernel 2.6 exploit

http://seclists.org/fulldisclosure/2006/Jul/0312.html 早就下载了,今天试了一把,果然有效(2.6.16-beyond2),好危险啊! 赶紧找找有没有补丁……